diff CMakeLists.txt @ 228:e1e8a95dc401

Remove some debug code from the CMake script.
author SokoL_SD
date Fri, 17 Jul 2009 10:12:03 +0000
parents 846b89285e2b
children aac81791596b
line wrap: on
line diff
--- a/CMakeLists.txt	Fri Jul 17 10:08:52 2009 +0000
+++ b/CMakeLists.txt	Fri Jul 17 10:12:03 2009 +0000
@@ -3,7 +3,6 @@
 FIND_PACKAGE(Qt4 REQUIRED)
 set (QT_USE_QTMAIN false)
 set (QT_USE_QTGUI false)
-include(${QT_USE_FILE} ${CMAKE_CURRENT_SOURCE_DIR}) 
 
 ##--------------------------------------------
 ## Settings.
@@ -290,7 +289,6 @@
 	endforeach(cpp_source ${cpp_files})
 	foreach (cpp_source ${cpp_generated_files})
 	    set(cpp_sources ${cpp_sources} ${CMAKE_BINARY_DIR}/cpp/${cpp_source}.cpp)
-	    message(${CMAKE_BINARY_DIR}/cpp/${cpp_source}.cpp)
 	endforeach(cpp_source ${cpp_generated_files})
 	foreach(d_source ${d_version_files})
 	    set(d_sources ${d_sources} ${CMAKE_SOURCE_DIR}/qt/d${D_VERSION}/qt/${d_source}.d)