diff CMakeLists.txt @ 86:bee1446909c5

minor spelling fix
author maxter
date Tue, 26 May 2009 06:25:44 +0000
parents fbf7881c8b0f
children 201684eb20ee
line wrap: on
line diff
--- a/CMakeLists.txt	Mon May 25 14:10:44 2009 +0000
+++ b/CMakeLists.txt	Tue May 26 06:25:44 2009 +0000
@@ -51,12 +51,12 @@
 		message(FATAL_ERROR "LDC compiler was found, but the version can not be processed")
 	    endif(ldc_version)
 	else (is_ldc) 
-	    message(FATAL_ERROR "D compliler not founded")
+	    message(FATAL_ERROR "D compliler not found")
 	endif(is_ldc)
     endif(dmd_version)   
-    message(STATUS "D compiler founded -- ${D_COMPILER_NAME} v${D_VERSION}.${D_FRONTEND}")
+    message(STATUS "D compiler found -- ${D_COMPILER_NAME} v${D_VERSION}.${D_FRONTEND}")
 else (DC)
-    message(FATAL_ERROR "D compliler not founded")
+    message(FATAL_ERROR "D compliler not found")
 endif (DC)
 
 if(CMAKE_INSTALL_PREFIX_INITIALIZED_TO_DEFAULT OR "${CMAKE_INSTALL_PREFIX}" STREQUAL "")
@@ -114,7 +114,7 @@
 endif (${CMAKE_BUILD_TYPE} MATCHES [dD][eE][bB][uU][gG])  
 if (${CMAKE_BUILD_TYPE} MATCHES [rR][eE][lL][eE][aA][sS])
     #add_definitions(-UNO_DEBUG)
-    set(D_FLAGS ${D_FLAGS} -O -release -inline)
+    set(D_FLAGS ${D_FLAGS} -release -inline)
     if(D_IS_MARS)
 	set(D_FLAGS ${D_FLAGS} -inline)
     elseif(D_IS_LLVM)