diff generator/CMakeLists.txt @ 398:aa08a72d480a

Fixed construction of the ?--include-paths? generation argument in the build system. Interestingly enough, it doesn't seem to have caused any problems so far.
author David Nadlinger <code@klickverbot.at>
date Sat, 15 Jan 2011 22:52:06 +0100
parents d2f48c4cb3e3
children e40f33cc0bf5
line wrap: on
line diff
--- a/generator/CMakeLists.txt	Mon Jan 03 08:30:59 2011 +0100
+++ b/generator/CMakeLists.txt	Sat Jan 15 22:52:06 2011 +0100
@@ -233,7 +233,7 @@
 set(d_inc_file_found 1)
 
 foreach(path ${QT_INCLUDES})
-    set(inc_paths_tmp ${path}${sep})
+    set(inc_paths_tmp ${path}${sep}${inc_paths_tmp})
 endforeach()
 set(inc_paths ${inc_paths}${sep}${inc_paths_tmp})