diff CMakeLists.txt @ 5:834feae7809b

Fix include paths in CMake script. Revert wrong changes of 8 revision.
author SokoL_SD
date Wed, 13 May 2009 19:45:58 +0000
parents 0a29ce1ae854
children b8a79f9fba5a
line wrap: on
line diff
--- a/CMakeLists.txt	Wed May 13 19:01:55 2009 +0000
+++ b/CMakeLists.txt	Wed May 13 19:45:58 2009 +0000
@@ -2,7 +2,7 @@
 PROJECT(qtd CXX C)
 FIND_PACKAGE(Qt4 REQUIRED)
 
-include_directories(${QT_INCLUDES} include)
+include_directories(${QT_INCLUDES} include ${CMAKE_CURRENT_BINARY_DIR}/include)
 
 option(BUILD_QT_OPENGL "Build QtOpenGL" "ON")
 option(BUILD_EXAMPLES "Build examples" "ON")