diff runtime/CMakeLists.txt @ 1129:8403fec8c34c

Add dmd-style configuration file for rebuild usage. See #236 and thanks to ccuter for the patch!
author Christian Kamm <kamm incasoftware de>
date Sat, 21 Mar 2009 09:47:48 +0100
parents c614ef596a20
children 19d4ded7204a
line wrap: on
line diff
--- a/runtime/CMakeLists.txt	Fri Mar 20 15:50:01 2009 +0100
+++ b/runtime/CMakeLists.txt	Sat Mar 21 09:47:48 2009 +0100
@@ -85,6 +85,7 @@
 endif(NOT LDC_LOC)
 
 configure_file(${PROJECT_PARENT_DIR}/${LDC_EXE}.conf.in ${PROJECT_BINARY_DIR}/../bin/${LDC_EXE}.conf)
+configure_file(${PROJECT_PARENT_DIR}/${LDC_EXE}.rebuild.conf.in ${PROJECT_BINARY_DIR}/../bin/${LDC_EXE}.rebuild.conf)
 
 # patch runtime source, uses LDC_EXE for ldc2
 if(D_VERSION EQUAL 2)