diff CMakeLists.txt @ 1256:6af2359b433a

Change needed for mingw
author Kelly Wilson <wilsonk cpsc.ucalgary.ca>
date Wed, 22 Apr 2009 14:40:56 -0600
parents 1853dcd9b944
children bedf0bfb8fdb
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Apr 22 03:08:28 2009 +0200
+++ b/CMakeLists.txt	Wed Apr 22 14:40:56 2009 -0600
@@ -217,7 +217,7 @@
 # LDFLAGS should actually be in target property LINK_FLAGS, but this works, and gets around linking problems
 target_link_libraries(${LDC_EXE} "${LLVM_LDFLAGS} ${LLVM_LIBS}" ${LIBCONFIG_LDFLAGS})
 if(WIN32)
-	target_link_libraries(${LDC_EXE} psapi)
+	target_link_libraries(${LDC_EXE} config++ imagehlp psapi)
 	set(CONF_INST_DIR bin)
 endif(WIN32)