diff runtime/CMakeLists.txt @ 1648:18bbb1436153 0.9.2

Change the ldc.conf file output to match the newer Tango directory structure and only use libtango-user-ldc for the libs to match the 0.99.9 build instructions.
author Kelly Wilson <wilsonk cpsc.ucalgary.ca>
date Wed, 10 Mar 2010 20:21:05 -0700
parents 71ad691baeb2
children
line wrap: on
line diff
--- a/runtime/CMakeLists.txt	Wed Mar 10 19:35:14 2010 -0700
+++ b/runtime/CMakeLists.txt	Wed Mar 10 20:21:05 2010 -0700
@@ -46,7 +46,7 @@
 	set(RUNTIME_CC tango-cc-tango)
 	set(RUNTIME_GC tango-gc-basic)
 	set(RUNTIME_DC ldc-runtime)
-	set(RUNTIME_AIO tango-base-ldc)
+	set(RUNTIME_AIO tango-user-ldc)
 	# set paths to source files, or fill lists directly
 	set(RUNTIME_DC_DIR ${PROJECT_SOURCE_DIR}/internal)
 	set(RUNTIME_GC_DIR ${RUNTIME_DIR}/lib/gc/basic)