diff CMakeLists.txt @ 1648:18bbb1436153 0.9.2

Change the ldc.conf file output to match the newer Tango directory structure and only use libtango-user-ldc for the libs to match the 0.99.9 build instructions.
author Kelly Wilson <wilsonk cpsc.ucalgary.ca>
date Wed, 10 Mar 2010 20:21:05 -0700
parents 3adcb70700cb
children
line wrap: on
line diff
--- a/CMakeLists.txt	Wed Mar 10 19:35:14 2010 -0700
+++ b/CMakeLists.txt	Wed Mar 10 20:21:05 2010 -0700
@@ -23,7 +23,6 @@
     endif(NOT LIBCONFIGPP_FOUND)
 endif(NOT PKG_CONFIG_FOUND)
 
-
 find_program(LLVM_CONFIG llvm-config ${LLVM_INSTDIR}/bin DOC "path to llvm-config tool")
 # get llvm's install dir. a little hackish, we could do something like llvm-config --prefix, but this does as well
 string(REPLACE "/bin/llvm-config" "" LLVM_DIR ${LLVM_CONFIG})