diff runtime/CMakeLists.txt @ 829:0a31c60a6bc1

.. and fixed the install target (hopefully)
author elrood
date Fri, 05 Dec 2008 22:01:50 +0100
parents 03b0c817a1a3
children 1a8c6eedd7fd
line wrap: on
line diff
--- a/runtime/CMakeLists.txt	Thu Dec 04 22:09:24 2008 +0100
+++ b/runtime/CMakeLists.txt	Fri Dec 05 22:01:50 2008 +0100
@@ -74,7 +74,7 @@
 	set(LDC_EXE_NAME ${LDC_EXE})
 endif(NOT LDC_LOC)
 
-configure_file(${PROJECT_PARENT_DIR}/${LDC_EXE}.conf.in ${PROJECT_BINARY_DIR}/../bin/${LDC_EXE_NAME}.conf)
+configure_file(${PROJECT_PARENT_DIR}/${LDC_EXE}.conf.in ${PROJECT_BINARY_DIR}/../bin/${LDC_EXE}.conf)
 
 # patch runtime source, uses LDC_EXE for ldc / ldc2
 find_program(PATCH_EXE patch DOC "path to patch tool")
@@ -177,5 +177,3 @@
 
 # BCLIBS is empty if BUILD_BC_LIBS is not selected
 add_custom_target(runtime DEPENDS ${LIBS} ${BCLIBS})
-
-install(DIRECTORY ${PROJECT_BINARY_DIR}/../lib DESTINATION .)
\ No newline at end of file