sources/wol/PKGBUILD
author Anders Bergh <anders1@gmail.com>
Mon, 17 Dec 2007 04:44:31 +0100
changeset 1 c42d991ddcdb
permissions -rw-r--r--
Add utils dir (sync scripts etc will go here) Add my AUR package sources Add some more things to .hgignore

# Contributor: Anders Bergh <anders1@gmail.com>
# Contributor: Markus Volkmann <mcfock@counterstrike.de>
pkgname=wol
pkgver=0.7.1
pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="wol implements Wake On LAN functionality in a small program. It wakes up hardware that is Magic Packet compliant."
license="GPL"
url="http://ahh.sourceforge.net/wol/"
source=(http://downloads.sourceforge.net/ahh/wol-$pkgver.tar.gz)
md5sums=('c2fa9d7e771134ac8c89d56b8197d4ca')

build() {
  cd $startdir/src/$pkgname-$pkgver
  ./configure --prefix=/usr
  make || return 1
  make prefix=$startdir/pkg/usr install
}